<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Jazz in the Gardens: A Salute to Duke Ellington Sept. 8 | The Georgetown Dish</title>
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8634280869255113",
    enable_page_level_ads: true
  });
</script>

<meta name="viewport" content="width=device-width, user-scalable=yes">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1,requiresActiveX=true">
<meta name="google-site-verification" content="ZnlVIWdQHV2HkNkCo3ryyO2ERvcG--mPaCc70u9pdZU" />
<meta name="blogcatalog" content="9BC9598356" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.thegeorgetowndish.com/sites/default/files/gtowndish_favicon.ico" type="image/x-icon" />
<meta name="description" content="The Georgetown Dish is a news and social media blog about the Georgetown neighborhood of Washington, D.C. designed to inform, entertain and amuse." />
<meta name="keywords" content="Duke Ellington,Marshall Keys,Merriweather To Go,Roaring Twenties" />
<link rel="canonical" href="http://www.thegeorgetowndish.com/thelatest/jazz-gardens-salute-duke-ellington-sept-8" />
<meta name="revisit-after" content="1 day" />
  <link type="text/css" rel="stylesheet" media="all" href="http://www.thegeorgetowndish.com/sites/default/files/css/css_b524a85bdf55b84f69f0a47cb89ffca0.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://www.thegeorgetowndish.com/sites/default/files/css/css_9e74cc8130f8639e96a32b184be33fb4.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/zen/zen/ie.css?U" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/gtowndish/css/ie.css?U" />
<![endif]-->
  <script type="text/javascript" src="/sites/all/modules/jquery_update/replace/jquery.min.js?U"></script>
<script type="text/javascript" src="/misc/drupal.js?U"></script>
<script type="text/javascript" src="/sites/all/modules/dhtml_menu/dhtml_menu.js?U"></script>
<script type="text/javascript" src="/sites/all/modules/extlink/extlink.js?U"></script>
<script type="text/javascript" src="/sites/all/themes/gtowndish/js/jquery.cycle.all.min.js?U"></script>
<script type="text/javascript" src="/modules/comment/comment.js?U"></script>
<script type="text/javascript" src="/misc/textarea.js?U"></script>
<script type="text/javascript" src="/sites/all/modules/google_analytics/googleanalytics.js?U"></script>
<script type="text/javascript" src="/sites/all/themes/gtowndish/js/jcarousellite_1.0.1.min.js?U"></script>
<script type="text/javascript" src="/sites/all/themes/gtowndish/js/jquery.colorbox-min.js?U"></script>
<script type="text/javascript" src="/sites/all/themes/gtowndish/js/script.js?U"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","dhtmlMenu":{"slide":"slide","children":"children","siblings":0,"relativity":0,"clone":0,"doubleclick":0},"extlink":{"extTarget":"_blank","extClass":"ext","extSubdomains":1,"extExclude":"(facebook\\.com)|(twitter\\.com)","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":"mailto"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-11624536-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</head>
<body class="not-front not-logged-in node-type-article-page one-sidebar sidebar-right page-thelatest-jazz-gardens-salute-duke-ellington-sept-8 section-thelatest">

      <div id="banner-ad">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=85");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=a60eaf97&amp;cb=1628187332' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=85&amp;cb=1628187332&amp;n=a60eaf97' border='0' alt='' /></a></noscript>
</div> <!-- /#banner-ad -->
  
  <div id="page"><div id="page-inner">

    <div id="header"><div id="header-inner" class="clear-block">
      <div id="logo">
        <a href="/" title="Home" rel="home"><img src="/sites/all/themes/gtowndish/images/gtowndish_logo.png" alt="Home" id="logo-image" /></a>
      </div>
      <div id="header-top">
        <span class="gtown-date">Aug. 5, 2021</span>
        <script type="text/javascript">
$(function() {
        $('#headlines').cycle({
                fx:     'scrollLeft',
                timeout: 7000,
		delay: -2000
        });
});
</script>
<div id="headline-wrapper">
  <span class="whats-hot">WHAT'S HOT:</span>
  <div id="headlines">
      <div class="views-row views-row-1 views-row-odd views-row-first">
    <a href="/thedish/jointhedish-0">#JoinTheDish</a>  </div>
  <div class="views-row views-row-2 views-row-even">
    <a href="/thelatest/georgetown-race-aug-8">Georgetown Race Aug. 8</a>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <a href="/thelatest/fall-reception-french-embassy-sept-10">Fall Reception at French Embassy Sept. 10</a>  </div>
  <div class="views-row views-row-4 views-row-even">
    <a href="/thedish/van-gogh-immersive-digital-experience-opens-dc">Van Gogh Immersive Digital Experience Opens in DC</a>  </div>
  <div class="views-row views-row-5 views-row-odd">
    <a href="/thelatest/classical-pianist-lang-lang-kennedy-center-sept-18">Classical Pianist Lang Lang at Kennedy Center Sept. 18</a>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
    <a href="/thelatest/jazz-gardens-salute-duke-ellington-sept-8">Jazz in the Gardens: A Salute to Duke Ellington Sept. 8</a>  </div>
  </div>
</div>
        <div class="item-list"><ul><li class="first"><a href="/user/register?destination=node%2F27475">Register</a></li>
<li class="last"><a href="/user/login?destination=node%2F27475">Log In</a></li>
</ul></div>      </div>
      <div id="header-bottom">
        <ul class="menu"><li class="leaf first no-dhtml "><a href="/" title="" id="dhtml_menu-890">HOME</a></li>
<li class="leaf  no-dhtml "><a href="/misc/about-us" title="" id="dhtml_menu-2190">ABOUT US</a></li>
<li class="leaf  no-dhtml "><a href="/misc/contact" title="" id="dhtml_menu-16467">CONTACT US</a></li>
<li class="leaf last no-dhtml "><a href="/contact/Advertise" title="" id="dhtml_menu-16466">ADVERTISE</a></li>
</ul>        <ul class="social-icons">
  <li><a href="http://www.facebook.com/GeorgetownDish" class="facebook-icon" title="Visit our Facebook Page"></a></li>
  <li><a href="http://twitter.com/georgetowndish" class="twitter-icon" title="Follow Us on Twitter"></a></li>
  <li><a href="http://instagram.com/thegeorgetowndish" class="instagram-icon" title="Follow Us on Instagram"></a></li>
  <li><a href="/rss.xml" class="rss-icon" title="Subscribe to our RSS Feed"></a></li>
  <!--<li><iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://www.facebook.com/plugins/like.php?href=www.thegeorgetowndish.com&amp;layout=button_count&amp;show_faces=false&amp;width=95&amp;action=like&amp;colorscheme=light&amp;height=21" style="border: medium none; overflow: hidden; width: 95px; height: 21px;"></iframe></li>-->
</ul>
        <a href="/search" title="Search"><img src="/sites/all/themes/gtowndish/images/search-btn.jpg" width="83" height="24" border="0" class="search-btn" alt="Search" /></a>
      </div>
    </div></div> <!-- /#header-inner, /#header -->

    <div id="main"><div id="main-inner" class="clear-block">

      <div id="content"><div id="content-inner">

        
        <div id="content-area">
          <div id="node-27475" class="node node-type-article-page"><div class="node-inner">

  <div id="node-header">
    <div id="article-header">
      <span class="user-picture"><a href="#"><img src="/sites/default/files/user-pictures/picture-589.jpg" /></a></span>
      <h1 class="title">Jazz in the Gardens: A Salute to Duke Ellington Sept. 8</h1>
      <div class="submitted-info">
        August 5, 2021 | by <a href="#">Espresso Cup</a>
              </div>
    </div>
    <div id="share-icons">
      <ul class="links inline"><li class="facebook first"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thegeorgetowndish.com%2Fthelatest%2Fjazz-gardens-salute-duke-ellington-sept-8&amp;amp;t=Jazz%20in%20the%20Gardens%3A%20A%20Salute%20to%20Duke%20Ellington%20Sept.%208" title="Share this on Facebook" rel="nofollow"><img src="/sites/all/themes/gtowndish/images/share-icons/facebook.png" alt="Share this on Facebook" title="Share this on Facebook" width="16" height="16" class="share-icon-sm" /></a></li>
<li class="twitter"><a href="http://twitter.com/home?status=Jazz%20in%20the%20Gardens%3A%20A%20Salute%20to%20Duke%20Ellington%20Sept.%208%20http%3A%2F%2Fwww.thegeorgetowndish.com%2Fthelatest%2Fjazz-gardens-salute-duke-ellington-sept-8" title="Tweet This Story" rel="nofollow"><img src="/sites/all/themes/gtowndish/images/share-icons/twitter.png" alt="Tweet This Story" title="Tweet This Story" width="16" height="16" class="share-icon-sm" /></a></li>
<li class="digg"><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.thegeorgetowndish.com%2Fthelatest%2Fjazz-gardens-salute-duke-ellington-sept-8&amp;title=Jazz%20in%20the%20Gardens%3A%20A%20Salute%20to%20Duke%20Ellington%20Sept.%208" title="Digg This" rel="nofollow"><img src="/sites/all/themes/gtowndish/images/share-icons/digg.png" alt="Digg This" title="Digg This" width="16" height="16" class="share-icon-sm" /></a></li>
<li class="stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.thegeorgetowndish.com%2Fthelatest%2Fjazz-gardens-salute-duke-ellington-sept-8&amp;title=Jazz%20in%20the%20Gardens%3A%20A%20Salute%20to%20Duke%20Ellington%20Sept.%208" title="StumbleUpon" rel="nofollow"><img src="/sites/all/themes/gtowndish/images/share-icons/stumbleupon.png" alt="StumbleUpon" title="StumbleUpon" width="16" height="16" class="share-icon-sm" /></a></li>
<li class="reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.thegeorgetowndish.com%2Fthelatest%2Fjazz-gardens-salute-duke-ellington-sept-8&amp;amp;title=Jazz%20in%20the%20Gardens%3A%20A%20Salute%20to%20Duke%20Ellington%20Sept.%208" title="reddit" rel="nofollow"><img src="/sites/all/themes/gtowndish/images/share-icons/reddit.png" alt="reddit" title="reddit" width="16" height="16" class="share-icon-sm" /></a></li>
<li class="delicious"><a href="http://del.icio.us/post?v=4&amp;amp;noui&amp;amp;jump=close&amp;amp;url=http%3A%2F%2Fwww.thegeorgetowndish.com%2Fthelatest%2Fjazz-gardens-salute-duke-ellington-sept-8&amp;amp;title=Jazz%20in%20the%20Gardens%3A%20A%20Salute%20to%20Duke%20Ellington%20Sept.%208" title="Add to Delicious" rel="nofollow"><img src="/sites/all/themes/gtowndish/images/share-icons/delicious.png" alt="Add to Delicious" title="Add to Delicious" width="16" height="16" class="share-icon-sm" /></a></li>
<li class="buzz last"><a href="http://buzz.yahoo.com/buzz?guid=http%3A%2F%2Fwww.thegeorgetowndish.com%2Fthelatest%2Fjazz-gardens-salute-duke-ellington-sept-8" title="buzz up" rel="nofollow"><img src="/sites/all/themes/gtowndish/images/share-icons/buzz.png" alt="buzz up" title="buzz up" width="16" height="16" class="share-icon-sm" /></a></li>
</ul>      <span class="share-this-include">
        <script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web&amp;charset=utf-8&amp;style=default&amp;publisher=79afd7f6-da74-4c6e-9bd9-3c199659901d&amp;headerbg=%2337a037"></script>
      </span>
    </div>
          <div class="terms terms-inline"><span class="tags">Tags:</span><ul class="links tags"><li class="361 first"><a href="/category/tags/duke-ellington">Duke Ellington</a></li>
<li class="6488"><a href="/category/tags/marshall-keys">Marshall Keys</a></li>
<li class="13449"><a href="/category/tags/merriweather-go">Merriweather To Go</a></li>
<li class="13450 last"><a href="/category/tags/roaring-twenties">Roaring Twenties</a></li>
</ul></div>
      </div>

  <div class="content">
    <div id="social-block">
      <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="vertical" data-via="georgetowndish" data-url="http://www.thegeorgetowndish.com/thelatest/jazz-gardens-salute-duke-ellington-sept-8" data-text="Jazz in the Gardens: A Salute to Duke Ellington Sept. 8">Tweet</a>
      <br /><br />
      <a name="fb_share" type="box_count" href="http://www.facebook.com/sharer.php">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
      <br /><br />
      <a href="/printmail/thelatest/jazz-gardens-salute-duke-ellington-sept-8" title="Email Story"><img src="/sites/all/themes/gtowndish/images/email-icon.jpg" width="50" height="32" border="0" /></a>
    </div>

          <div id="article-image">
                  <span class="photo-credit">Photo by marshallkeys.com</span>
                <div id="article-image-wrapper">
          <img src="http://www.thegeorgetowndish.com/sites/default/files/imagecache/featured_article_image/article-images/marshallkeysgarygrainger.jpeg" alt="Marshall Keys" title="Marshall Keys" width="525" height="376" class="imagecache imagecache-featured_article_image"/>        </div>
           
          <span class="photo-caption">Marshall Keys</span>
              </div>
      <div style="clear:both;"></div>
    
    <p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">Inspired by the exhibition&nbsp;<strong><em><a href="https://hillwoodmuseum.org/exhibitions/roaring-twenties-life-and-style-marjorie-merriweather-post">Roaring Twenties: The Life and Style of Marjorie Merriweather Post</a>,</em></strong> enjoy an outdoor evening concert featuring the incredible music of DC-native <strong>Duke Ellington</strong> on Wednesday, September 8, 2021 from 5:30 to 8:30 pm.</span></p><p class="p2" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0); min-height: 18px;">&nbsp;</p><p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">Performed by DC&rsquo;s own Marshall Keys Quintet, delight in hearing Ellington standards, and listen to him talk about his life &ldquo;in his own words&rdquo; collected from Ellington&rsquo;s personal archives, presented by executive producer Donna Limerick.</span></p><p class="p2" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0); min-height: 18px;">&nbsp;</p><p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">Pack up your picnics or stop by&nbsp;<a href="https://hillwoodmuseum.org/visit/merriweather-cafe">Merriweather To Go</a>&nbsp;for sandwiches, light snacks and beverages to enjoy during the performance. Beer, wine, and champagne are available by the glass or the bottle.&nbsp;</span></p><p class="p2" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0); min-height: 18px;">&nbsp;</p><p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">Purchase tickets <a href="https://secure.hillwoodmuseum.org/20979/27148">here</a>.</span></p><p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);">&nbsp;</p><p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);"><a href="https://secure.hillwoodmuseum.org/20979/27148"><strong>Hillwood Museum Estate, Museum and Gardens </strong></a>is located at&nbsp; 4155 Linnean Avenue NW.</p>
    
    <p class="author-link"><a href="" title=""></a></p>

    <div id="hr-red"></div>
      
  </div>
</div></div> <!-- /node-inner, /node -->
<a name="comments">
  <div id="comments">
          <h2 id="comments-title">0 Comments For This Article</h2>
        <div class="box"><div class="box-inner">

      <h2 class="title">Post new comment</h2>
  
  <div class="content">
    <form action="/comment/reply/27475"  accept-charset="UTF-8" method="post" id="comment-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Your name: </label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="30" value="Anonymous" class="form-text" />
</div>
<div class="form-item" id="edit-mail-wrapper">
 <label for="edit-mail">E-mail: </label>
 <input type="text" maxlength="64" name="mail" id="edit-mail" size="30" value="" class="form-text" />
 <div class="description">The content of this field is kept private and will not be shown publicly.</div>
</div>
<div class="form-item" id="edit-comment-wrapper">
 <label for="edit-comment">Comment: <span class="form-required" title="This field is required.">*</span></label>
 <textarea cols="60" rows="15" name="comment" id="edit-comment"  class="form-textarea resizable required"></textarea>
</div>
<div class="wysiwyg wysiwyg-format-1 wysiwyg-editor-none wysiwyg-field-edit-comment wysiwyg-status-1 wysiwyg-toggle-1 wysiwyg-resizable-1"><ul class="tips"><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Allowed HTML tags: &lt;a&gt; &lt;em&gt; &lt;strong&gt; &lt;cite&gt; &lt;code&gt; &lt;ul&gt; &lt;ol&gt; &lt;li&gt; &lt;dl&gt; &lt;dt&gt; &lt;dd&gt; &lt;img&gt; &lt;blockquote&gt;</li><li>Lines and paragraphs break automatically.</li></ul></div><input type="hidden" name="form_build_id" id="form-urFpdib1X3WAdSv3RfIEbuxBBDq3E2W12mX-MZdt1M8" value="form-urFpdib1X3WAdSv3RfIEbuxBBDq3E2W12mX-MZdt1M8"  />
<input type="hidden" name="form_id" id="edit-comment-form" value="comment_form"  />
<input type="image" name="preview" value="PREVIEW" id="edit-preview"  class="form-submit" src="/sites/all/themes/gtowndish/images/preview-button.png" />
<input type="image" name="submit" value="POST" id="edit-submit"  class="form-submit" src="/sites/all/themes/gtowndish/images/submit-button.jpg" />

</div></form>
  </div>

</div></div> <!-- /box-inner, /box -->
  </div>
        </div>

                  <div id="content-bottom_left" class="region region-content_bottom_left">
            <div id="block-block-81" class="block block-block region-odd odd region-count-1 count-1"><div class="block-inner">

  
  <div class="content">
    <!--/* OpenX Javascript Tag v2.8.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.thegeorgetowndish.com/openx/www/delivery/...'
  * to
  *   'https://www.thegeorgetowndish.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=61");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=a41a1c81&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=61&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a41a1c81' border='0' alt='' /></a></noscript>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-147" class="block block-block region-even even region-count-2 count-2"><div class="block-inner">

  
  <div class="content">
    <!--/* OpenX Javascript Tag v2.8.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.thegeorgetowndish.com/openx/www/delivery/...'
  * to
  *   'https://www.thegeorgetowndish.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=74");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=a1dc0a3e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=74&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1dc0a3e' border='0' alt='' /></a></noscript>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-123" class="block block-block region-odd odd region-count-3 count-3"><div class="block-inner">

  
  <div class="content">
    <!--/* OpenX Javascript Tag v2.8.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.thegeorgetowndish.com/openx/www/delivery/...'
  * to
  *   'https://www.thegeorgetowndish.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=69");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=ad2ef0ff&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=69&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad2ef0ff' border='0' alt='' /></a></noscript>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-146" class="block block-block region-even even region-count-4 count-4 block-last"><div class="block-inner">

  
  <div class="content">
    <!--/* OpenX Javascript Tag v2.8.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.thegeorgetowndish.com/openx/www/delivery/...'
  * to
  *   'https://www.thegeorgetowndish.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=73");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=acf80762&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=73&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=acf80762' border='0' alt='' /></a></noscript>
  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div> <!-- /#content-bottom_left -->
        
                  <div id="content-bottom_right" class="region region-content_bottom_right">
            <div id="block-block-137" class="block block-block region-odd odd region-count-1 count-5"><div class="block-inner">

  
  <div class="content">
    <!--/* OpenX Javascript Tag v2.8.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.thegeorgetowndish.com/openx/www/delivery/...'
  * to
  *   'https://www.thegeorgetowndish.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=70");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=ae23014c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=70&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae23014c' border='0' alt='' /></a></noscript>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-111" class="block block-block region-even even region-count-2 count-6"><div class="block-inner">

  
  <div class="content">
    <!--/* OpenX Javascript Tag v2.8.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.thegeorgetowndish.com/openx/www/delivery/...'
  * to
  *   'https://www.thegeorgetowndish.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=63&amp;v=" +  Math.random());
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=ae31726e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=63&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae31726e' border='0' alt='' /></a></noscript>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-138" class="block block-block region-odd odd region-count-3 count-7 block-last"><div class="block-inner">

  
  <div class="content">
    <!--/* OpenX Javascript Tag v2.8.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.thegeorgetowndish.com/openx/www/delivery/...'
  * to
  *   'https://www.thegeorgetowndish.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=71");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=aec40400&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=71&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aec40400' border='0' alt='' /></a></noscript>
  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div> <!-- /#content-bottom_right -->
        
      </div></div> <!-- /#content-inner, /#content -->

              <div id="sidebar-right">
          <div id="sidebar-right-inner" class="region region-right">
                        <div id="block-block-110" class="block block-block region-odd even region-count-1 count-8"><div class="block-inner">

  
  <div class="content">
    <!--/* OpenX Javascript Tag v2.8.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.thegeorgetowndish.com/openx/www/delivery/...'
  * to
  *   'https://www.thegeorgetowndish.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=62");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=a6203d01&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=62&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6203d01' border='0' alt='' /></a></noscript>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-154" class="block block-block region-even odd region-count-2 count-9"><div class="block-inner">

  
  <div class="content">
    <!--/* OpenX Javascript Tag v2.8.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.thegeorgetowndish.com/openx/www/delivery/...'
  * to
  *   'https://www.thegeorgetowndish.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=81");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=ab826c91&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=81&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab826c91' border='0' alt='' /></a></noscript>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-62" class="block block-block region-odd even region-count-3 count-10"><div class="block-inner">

      <h2 class="title">
              Get the Newsletter!          </h2>
  
  <div class="content">
    <div style="background: url(&quot;http://www.thegeorgetowndish.com/sites/all/themes/gtowndish/images/red-circle-280x67.png&quot;) no-repeat scroll left top transparent; padding: 40px 0pt 18px;"><form action="http://thegeorgetowndish.us1.list-manage.com/subscribe/post?u=90e381655e9126a1064f4e217&amp;id=7f18d6d188" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" style="margin-top: -10px;" target="_blank"><input class="clear-text" name="EMAIL" value="Enter your e-mail here." type="text"> <input alt="Submit" class="nl-submit-btn" src="/sites/all/themes/gtowndish/images/nl-submit-btn.jpg" type="image">&nbsp;</form></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-latest_links-block_1" class="block block-views region-even odd region-count-4 count-11"><div class="block-inner">

      <h2 class="title">
              <a href="the-latest">The Latest</a>          </h2>
  
  <div class="content">
    <div class="view view-latest-links view-id-latest_links view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <h3 class="module-headline"><a href="/thelatest/jazz-gardens-salute-duke-ellington-sept-8" class="active">Jazz in the Gardens: A Salute to Duke Ellington Sept. 8</a></h3>
<p class="grey">Inspired by the exhibition&nbsp;Roaring Twenties:&nbsp;&hellip; <a href="/thelatest/jazz-gardens-salute-duke-ellington-sept-8" class="module-read-more" title="read more">[read&nbsp;more]</a></p>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <h3 class="module-headline"><a href="/thelatest/classical-pianist-lang-lang-kennedy-center-sept-18">Classical Pianist Lang Lang at Kennedy Center Sept. 18</a></h3>
<p class="grey">Enjoy an evening with the National Symphony&nbsp;&hellip; <a href="/thelatest/classical-pianist-lang-lang-kennedy-center-sept-18" class="module-read-more" title="read more">[read&nbsp;more]</a></p>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <h3 class="module-headline"><a href="/thelatest/fall-reception-french-embassy-sept-10">Fall Reception at French Embassy Sept. 10</a></h3>
<p class="grey">Are you a Francophile? Or a business-minded&nbsp;&hellip; <a href="/thelatest/fall-reception-french-embassy-sept-10" class="module-read-more" title="read more">[read&nbsp;more]</a></p>
  </div>
  <div class="views-row views-row-4 views-row-even">
    <h3 class="module-headline"><a href="/thelatest/georgetown-race-aug-8">Georgetown Race Aug. 8</a></h3>
<p class="grey">Join the 2021 Georgetown 5K &amp; Half Race August&nbsp;&hellip; <a href="/thelatest/georgetown-race-aug-8" class="module-read-more" title="read more">[read&nbsp;more]</a></p>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <h3 class="module-headline"><a href="/thelatest/summer-restaurant-week-starts-aug-9">Summer Restaurant Week Starts Aug. 9</a></h3>
<p class="grey">Summer Restaurant Week&nbsp;is from&nbsp;Monday,&nbsp;&hellip; <a href="/thelatest/summer-restaurant-week-starts-aug-9" class="module-read-more" title="read more">[read&nbsp;more]</a></p>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-dish_last5-block_1" class="block block-views region-odd even region-count-5 count-12 block-last"><div class="block-inner">

      <h2 class="title">
              More From Espresso Cup          </h2>
  
  <div class="content">
    <div class="view view-dish-last5 view-id-dish_last5 view-display-id-block_1 view-dom-id-2">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/thedish/decked-out-georgetown">Decked Out Georgetown</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/thelatest/4th-july-firework-cruise-potomac">4th of July Firework Cruise on the Potomac</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/thelatest/phillips-tribute-collector-rosalind-gersten-jacobs-june-23">Phillips Tribute to Collector Rosalind Gersten Jacobs June 23</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/thedish/wfp-lists-only-single-family-home-glover-park">WFP Lists Only Single Family Home in Glover Park</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/thelatest/live-tour-scandalous-women-embassy-row-may-8">Live Tour: Scandalous Women of Embassy Row May 8</a></span>
  </div>
</li>
      </ul>
</div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
          </div>
	</div> <!-- /#sidebar-right-inner, /#sidebar-right -->
      
    </div></div> <!-- /#main-inner, /#main -->

      <div id="footer"><div id="footer-inner" class="region region-footer">
        <img class="footer-logo" src="/sites/all/themes/gtowndish/images/footer-logo.png" width="97" height="62" />
<div class="footer-copy-wrapper">
<ul class="footer-links">
<li class="first"><a href="/" title="HOME">HOME</a></li>
<li><a href="/misc/about-us" title="ABOUT US">ABOUT US</a></li>
<li><a href="/misc/contact" title="CONTACT US">CONTACT US</a></li>
<li><a href="/contact/Advertise" title="ADVERTISE">ADVERTISE</a></li>
<li><a href="/misc/web-site-terms-and-conditions-use" title="TERMS OF USE">TERMS OF USE</a></li>
<li><a href="/rss.xml" title="RSS">RSS</a></li>
<li class="last"><a href="/misc/help" title="HELP">HELP</a></li>
</ul>
<p class="copyright-text">COPYRIGHT &copy; 2021 THE GEORGETOWN DISH &nbsp; ALL RIGHTS RESERVED</p>
</div>      </div></div> <!-- /#footer-inner, /#footer -->

  </div></div> <!-- /#page-inner, /#page -->

  
      <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-22908956-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
  
      <!-- Start Quantcast tag -->
<script type="text/javascript">
  _qoptions={
    qacct:"p-9bN-tRahDh2J2"
  };
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
  <img src="http://pixel.quantserve.com/pixel/p-9bN-tRahDh2J2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
  
</body>
</html>
