<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>SHOO: DC-Based Antibacterial Techwear Launches | The Georgetown Dish</title>
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8634280869255113",
    enable_page_level_ads: true
  });
</script>

<meta name="viewport" content="width=device-width, user-scalable=yes">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1,requiresActiveX=true">
<meta name="google-site-verification" content="ZnlVIWdQHV2HkNkCo3ryyO2ERvcG--mPaCc70u9pdZU" />
<meta name="blogcatalog" content="9BC9598356" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.thegeorgetowndish.com/sites/default/files/gtowndish_favicon.ico" type="image/x-icon" />
<meta name="description" content="The Georgetown Dish is a news and social media blog about the Georgetown neighborhood of Washington, D.C. designed to inform, entertain and amuse." />
<meta name="keywords" content="HeiQ,Kickstarter,SHOO,Stacy Chong" />
<link rel="canonical" href="http://www.thegeorgetowndish.com/thedish/shoo-dc-based-antibacterial-techwear-launches" />
<meta name="revisit-after" content="1 day" />
  <link type="text/css" rel="stylesheet" media="all" href="http://www.thegeorgetowndish.com/sites/default/files/css/css_84cb47308e2dc959c47f4dfa2d1effe7.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://www.thegeorgetowndish.com/sites/default/files/css/css_cec0860377f15ab6768146ac85da4c76.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/zen/zen/ie.css?w" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/gtowndish/css/ie.css?w" />
<![endif]-->
  <script type="text/javascript" src="/sites/all/modules/jquery_update/replace/jquery.min.js?w"></script>
<script type="text/javascript" src="/misc/drupal.js?w"></script>
<script type="text/javascript" src="/sites/all/modules/dhtml_menu/dhtml_menu.js?w"></script>
<script type="text/javascript" src="/sites/all/modules/extlink/extlink.js?w"></script>
<script type="text/javascript" src="/sites/all/themes/gtowndish/js/jquery.cycle.all.min.js?w"></script>
<script type="text/javascript" src="/modules/comment/comment.js?w"></script>
<script type="text/javascript" src="/misc/textarea.js?w"></script>
<script type="text/javascript" src="/sites/all/modules/google_analytics/googleanalytics.js?w"></script>
<script type="text/javascript" src="/sites/all/themes/gtowndish/js/jcarousellite_1.0.1.min.js?w"></script>
<script type="text/javascript" src="/sites/all/themes/gtowndish/js/jquery.colorbox-min.js?w"></script>
<script type="text/javascript" src="/sites/all/themes/gtowndish/js/script.js?w"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","dhtmlMenu":{"slide":"slide","children":"children","siblings":0,"relativity":0,"clone":0,"doubleclick":0},"extlink":{"extTarget":"_blank","extClass":"ext","extSubdomains":1,"extExclude":"(facebook\\.com)|(twitter\\.com)","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":"mailto"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-11624536-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</head>
<body class="not-front not-logged-in node-type-article-page one-sidebar sidebar-right page-thedish-shoo-dc-based-antibacterial-techwear-launches section-thedish">

      <div id="banner-ad">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=85");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=a60eaf97&amp;cb=1597384339' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=85&amp;cb=1597384339&amp;n=a60eaf97' border='0' alt='' /></a></noscript>
</div> <!-- /#banner-ad -->
  
  <div id="page"><div id="page-inner">

    <div id="header"><div id="header-inner" class="clear-block">
      <div id="logo">
        <a href="/" title="Home" rel="home"><img src="/sites/all/themes/gtowndish/images/gtowndish_logo.png" alt="Home" id="logo-image" /></a>
      </div>
      <div id="header-top">
        <span class="gtown-date">Aug. 14, 2020</span>
        <script type="text/javascript">
$(function() {
        $('#headlines').cycle({
                fx:     'scrollLeft',
                timeout: 7000,
		delay: -2000
        });
});
</script>
<div id="headline-wrapper">
  <span class="whats-hot">WHAT'S HOT:</span>
  <div id="headlines">
      <div class="views-row views-row-1 views-row-odd views-row-first">
    <a href="/thelatest/dc-summer-restaurant-week-aug-17-30">DC Summer Restaurant Week Aug. 17-30</a>  </div>
  <div class="views-row views-row-2 views-row-even">
    <a href="/thedish/digest-design-x-how-disease-dictates-design">DIGEST DESIGN X: How Disease Dictates Design</a>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <a href="/thedish/family-game-night-comfort-your-safe-house">Family Game Night From the Comfort of Your Safe-House</a>  </div>
  <div class="views-row views-row-4 views-row-even">
    <a href="/thedish/amazon-go-grocery-coming-dc">Amazon Go Grocery Coming to DC</a>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <a href="/thedish/shoo-dc-based-antibacterial-techwear-launches">SHOO: DC-Based Antibacterial Techwear Launches</a>  </div>
  </div>
</div>
        <div class="item-list"><ul><li class="first"><a href="/user/register?destination=node%2F27188">Register</a></li>
<li class="last"><a href="/user/login?destination=node%2F27188">Log In</a></li>
</ul></div>      </div>
      <div id="header-bottom">
        <ul class="menu"><li class="leaf first no-dhtml "><a href="/" title="" id="dhtml_menu-890">HOME</a></li>
<li class="leaf  no-dhtml "><a href="/misc/about-us" title="" id="dhtml_menu-2190">ABOUT US</a></li>
<li class="leaf  no-dhtml "><a href="/misc/contact" title="" id="dhtml_menu-16467">CONTACT US</a></li>
<li class="leaf last no-dhtml "><a href="/contact/Advertise" title="" id="dhtml_menu-16466">ADVERTISE</a></li>
</ul>        <ul class="social-icons">
  <li><a href="http://www.facebook.com/GeorgetownDish" class="facebook-icon" title="Visit our Facebook Page"></a></li>
  <li><a href="http://twitter.com/georgetowndish" class="twitter-icon" title="Follow Us on Twitter"></a></li>
  <li><a href="http://instagram.com/thegeorgetowndish" class="instagram-icon" title="Follow Us on Instagram"></a></li>
  <li><a href="/rss.xml" class="rss-icon" title="Subscribe to our RSS Feed"></a></li>
  <!--<li><iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://www.facebook.com/plugins/like.php?href=www.thegeorgetowndish.com&amp;layout=button_count&amp;show_faces=false&amp;width=95&amp;action=like&amp;colorscheme=light&amp;height=21" style="border: medium none; overflow: hidden; width: 95px; height: 21px;"></iframe></li>-->
</ul>
        <a href="/search" title="Search"><img src="/sites/all/themes/gtowndish/images/search-btn.jpg" width="83" height="24" border="0" class="search-btn" alt="Search" /></a>
      </div>
    </div></div> <!-- /#header-inner, /#header -->

    <div id="main"><div id="main-inner" class="clear-block">

      <div id="content"><div id="content-inner">

        
        <div id="content-area">
          <div id="node-27188" class="node node-type-article-page"><div class="node-inner">

  <div id="node-header">
    <div id="article-header">
      <span class="user-picture"><a href="#"><img src="/sites/default/files/user-pictures/picture-591.jpg" /></a></span>
      <h1 class="title">SHOO: DC-Based Antibacterial Techwear Launches</h1>
      <div class="submitted-info">
        August 13, 2020 | by <a href="#">Guest Plate</a>
              </div>
    </div>
    <div id="share-icons">
      <ul class="links inline"><li class="facebook first"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thegeorgetowndish.com%2Fthedish%2Fshoo-dc-based-antibacterial-techwear-launches&amp;amp;t=SHOO%3A%20DC-Based%20Antibacterial%20Techwear%20Launches" title="Share this on Facebook" rel="nofollow"><img src="/sites/all/themes/gtowndish/images/share-icons/facebook.png" alt="Share this on Facebook" title="Share this on Facebook" width="16" height="16" class="share-icon-sm" /></a></li>
<li class="twitter"><a href="http://twitter.com/home?status=SHOO%3A%20DC-Based%20Antibacterial%20Techwear%20Launches%20http%3A%2F%2Fwww.thegeorgetowndish.com%2Fthedish%2Fshoo-dc-based-antibacterial-techwear-launches" title="Tweet This Story" rel="nofollow"><img src="/sites/all/themes/gtowndish/images/share-icons/twitter.png" alt="Tweet This Story" title="Tweet This Story" width="16" height="16" class="share-icon-sm" /></a></li>
<li class="digg"><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.thegeorgetowndish.com%2Fthedish%2Fshoo-dc-based-antibacterial-techwear-launches&amp;title=SHOO%3A%20DC-Based%20Antibacterial%20Techwear%20Launches" title="Digg This" rel="nofollow"><img src="/sites/all/themes/gtowndish/images/share-icons/digg.png" alt="Digg This" title="Digg This" width="16" height="16" class="share-icon-sm" /></a></li>
<li class="stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.thegeorgetowndish.com%2Fthedish%2Fshoo-dc-based-antibacterial-techwear-launches&amp;title=SHOO%3A%20DC-Based%20Antibacterial%20Techwear%20Launches" title="StumbleUpon" rel="nofollow"><img src="/sites/all/themes/gtowndish/images/share-icons/stumbleupon.png" alt="StumbleUpon" title="StumbleUpon" width="16" height="16" class="share-icon-sm" /></a></li>
<li class="reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.thegeorgetowndish.com%2Fthedish%2Fshoo-dc-based-antibacterial-techwear-launches&amp;amp;title=SHOO%3A%20DC-Based%20Antibacterial%20Techwear%20Launches" title="reddit" rel="nofollow"><img src="/sites/all/themes/gtowndish/images/share-icons/reddit.png" alt="reddit" title="reddit" width="16" height="16" class="share-icon-sm" /></a></li>
<li class="delicious"><a href="http://del.icio.us/post?v=4&amp;amp;noui&amp;amp;jump=close&amp;amp;url=http%3A%2F%2Fwww.thegeorgetowndish.com%2Fthedish%2Fshoo-dc-based-antibacterial-techwear-launches&amp;amp;title=SHOO%3A%20DC-Based%20Antibacterial%20Techwear%20Launches" title="Add to Delicious" rel="nofollow"><img src="/sites/all/themes/gtowndish/images/share-icons/delicious.png" alt="Add to Delicious" title="Add to Delicious" width="16" height="16" class="share-icon-sm" /></a></li>
<li class="buzz"><a href="http://buzz.yahoo.com/buzz?guid=http%3A%2F%2Fwww.thegeorgetowndish.com%2Fthedish%2Fshoo-dc-based-antibacterial-techwear-launches" title="buzz up" rel="nofollow"><img src="/sites/all/themes/gtowndish/images/share-icons/buzz.png" alt="buzz up" title="buzz up" width="16" height="16" class="share-icon-sm" /></a></li>
<li class="print_html"><a href="/print/thedish/shoo-dc-based-antibacterial-techwear-launches" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow"><img src="/sites/all/modules/print/icons/print_icon.gif" alt="Print" title="Print" width="16" height="16" class="print-icon" /></a></li>
<li class="print_mail last"><a href="/printmail/thedish/shoo-dc-based-antibacterial-techwear-launches" title="Send this page by email." class="print-mail" rel="nofollow"><img src="/sites/all/modules/print/icons/mail_icon.gif" alt="Email" title="Email" width="16" height="16" class="print-icon" /></a></li>
</ul>      <span class="share-this-include">
        <script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web&amp;charset=utf-8&amp;style=default&amp;publisher=79afd7f6-da74-4c6e-9bd9-3c199659901d&amp;headerbg=%2337a037"></script>
      </span>
    </div>
          <div class="terms terms-inline"><span class="tags">Tags:</span><ul class="links tags"><li class="13006 first"><a href="/category/tags/heiq">HeiQ</a></li>
<li class="6250"><a href="/category/tags/kickstarter">Kickstarter</a></li>
<li class="13004"><a href="/category/tags/shoo">SHOO</a></li>
<li class="13005 last"><a href="/category/tags/stacy-chong">Stacy Chong</a></li>
</ul></div>
      </div>

  <div class="content">
    <div id="social-block">
      <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="vertical" data-via="georgetowndish" data-url="http://www.thegeorgetowndish.com/thedish/shoo-dc-based-antibacterial-techwear-launches" data-text="SHOO: DC-Based Antibacterial Techwear Launches">Tweet</a>
      <br /><br />
      <a name="fb_share" type="box_count" href="http://www.facebook.com/sharer.php">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
      <br /><br />
      <a href="/printmail/thedish/shoo-dc-based-antibacterial-techwear-launches" title="Email Story"><img src="/sites/all/themes/gtowndish/images/email-icon.jpg" width="50" height="32" border="0" /></a>
    </div>

          <div id="article-image">
                  <span class="photo-credit">Photo by SHOO</span>
                <div id="article-image-wrapper">
          <img src="http://www.thegeorgetowndish.com/sites/default/files/imagecache/featured_article_image/article-images/shoo_-_1.jpg" alt="" title="" width="525" height="447" class="imagecache imagecache-featured_article_image"/>        </div>
              </div>
      <div style="clear:both;"></div>
    
    <p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">You&rsquo;ll be hearing a lot more about <a href="https://www.shooapparel.com/"><strong>SHOO </strong></a>(Safety and Health on Overdrive) in the coming months. </span></p><p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);">
<div class="photo-with-caption-box" style="width:310px;  margin: 10px; float: right;;">
<img src="/sites/default/files/resize/article-images/stacy_-_1-300x350.jpg" height="350" width="300" alt="Stacy Chong" title="Stacy Chong" />
<span class="photo-credit">(Photo by: Stacy Chong)</span>
<span class="photo-caption">Stacy Chong</span>
</div>
</p><p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);">&nbsp;</p><p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);">Launching officially on Kickstarter Saturday, August 15th, they&#39;re taking pre-orders and offering a15% discount. The clothing and accessories will be available for delivery in December.</p><p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);">&nbsp;</p><p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">SHOO CEO <a href="https://www.shooapparel.com/about-shoo"><strong>Stacy Chong</strong></a>&rsquo;s inaugural tech wear line is the&nbsp;<strong><a href="https://www.shooapparel.com/">Smart Armor Collection</a>,</strong>&nbsp;the first-ever clothing infused with antimicrobial technology that inhibits viruses and kills bacteria.&nbsp;</span></p><p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);">&nbsp;</p><p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">This U.S. clothing and accessories line is a partnership with <strong>HeiQ,</strong> a Swiss textile science company that has developed one of the first textile finishing technologies successfully tested against SARS-CoV-2&nbsp; (COVID-19) in the laboratory using the Viral Stability and Persistence test method.</span></p><p class="p2" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0); min-height: 18px;">&nbsp;</p><p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">SHOO is releasing athleisure wear tops with built-in face, nose and hand coverings dense enough to physically block viral particles from your skin. Infused with HeiQ V-Bloc (antiviral, antibacterial, antimicrobial technology), the clothing is engineered to work against enveloped viruses, such as influenza viruses and human coronaviruses, doubling the protection.&nbsp;</span></p><p class="p2" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0); min-height: 18px;">
<div class="photo-with-caption-box" style="width:490px;  margin: 10px 60px;;">
<img src="/sites/default/files/resize/article-images/q9saj7mc0fkipeendoep_0-480x252.jpg" height="252" width="480" alt="" title="" />
<span class="photo-credit">(Photo by: SHOO)</span>
<span class="photo-caption"></span>
</div>
</p><p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);"><span class="s1" style="font-kerning: none;">Chong, who has been in the global fashion industry for 20 years explained,&nbsp; &ldquo;I partnered with the global leader in textile innovation to bring smart fabrics to the U.S. that provide effective protection against microbes and germs. This is the clothing of the future. Not only is it germ-resistant but it&rsquo;s eco-friendly, sustainable, fashionable and comfortable, all things that are extremely important to American consumers in 2020.&rdquo;&nbsp;</span></p><p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);">&nbsp;</p><p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);">Look for SHOO&#39;s&nbsp; UV-protected line next spring.</p><p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);">&nbsp;</p><p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 16px; line-height: normal; font-family: &quot;Times New Roman&quot;; -webkit-text-stroke-color: rgb(0, 0, 0);">Read more and order <a href="https://www.shooapparel.com/shoo-masks">here</a>.</p>
    
    <p class="author-link"><a href="" title=""></a></p>

    <div id="hr-red"></div>
              <div id="article-gallery">
  <div class="carousel main">
    <a href="#" class="prev">&nbsp</a>
    <div class="jCarouselLite">
      <ul>
                  <li><a href="/sites/default/files/article-images/q9saj7mc0fkipeendoep_0.jpg" title="" class="cb-gallery"><img src="http://www.thegeorgetowndish.com/sites/default/files/imagecache/article_gallery_image/article-images/q9saj7mc0fkipeendoep_0.jpg" alt="SHOO" title="" width="160" height="84"/></a></li>
                  <li><a href="/sites/default/files/article-images/stacy_-_1.jpg" title="Stacy Chong" class="cb-gallery"><img src="http://www.thegeorgetowndish.com/sites/default/files/imagecache/article_gallery_image/article-images/stacy_-_1.jpg" alt="Stacy Chong" title="Stacy Chong" width="160" height="160"/></a></li>
              </ul>
    </div>
    <a href="#" class="next">&nbsp</a>
    <div class="clear"></div>
  </div>
</div>

<script type="text/javascript">
jQuery(document).ready(function() {
  $(".jCarouselLite").jCarouselLite({
    btnNext: ".next",
    btnPrev: ".prev",
    circular: false
  });
  $(".cb-gallery").colorbox({rel:'cb-gallery',current:''});
});
</script>
      
  </div>
</div></div> <!-- /node-inner, /node -->
<a name="comments">
  <div id="comments">
          <h2 id="comments-title">0 Comments For This Article</h2>
        <div class="box"><div class="box-inner">

      <h2 class="title">Post new comment</h2>
  
  <div class="content">
    <form action="/comment/reply/27188"  accept-charset="UTF-8" method="post" id="comment-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Your name: </label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="30" value="Anonymous" class="form-text" />
</div>
<div class="form-item" id="edit-mail-wrapper">
 <label for="edit-mail">E-mail: </label>
 <input type="text" maxlength="64" name="mail" id="edit-mail" size="30" value="" class="form-text" />
 <div class="description">The content of this field is kept private and will not be shown publicly.</div>
</div>
<div class="form-item" id="edit-comment-wrapper">
 <label for="edit-comment">Comment: <span class="form-required" title="This field is required.">*</span></label>
 <textarea cols="60" rows="15" name="comment" id="edit-comment"  class="form-textarea resizable required"></textarea>
</div>
<div class="wysiwyg wysiwyg-format-1 wysiwyg-editor-none wysiwyg-field-edit-comment wysiwyg-status-1 wysiwyg-toggle-1 wysiwyg-resizable-1"><ul class="tips"><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Allowed HTML tags: &lt;a&gt; &lt;em&gt; &lt;strong&gt; &lt;cite&gt; &lt;code&gt; &lt;ul&gt; &lt;ol&gt; &lt;li&gt; &lt;dl&gt; &lt;dt&gt; &lt;dd&gt; &lt;img&gt; &lt;blockquote&gt;</li><li>Lines and paragraphs break automatically.</li></ul></div><input type="hidden" name="form_build_id" id="form-e-8Q1qLXK1nZMLWCZyfNrqq1SOUwAUvagl6r9m3F7xc" value="form-e-8Q1qLXK1nZMLWCZyfNrqq1SOUwAUvagl6r9m3F7xc"  />
<input type="hidden" name="form_id" id="edit-comment-form" value="comment_form"  />
<input type="image" name="preview" value="PREVIEW" id="edit-preview"  class="form-submit" src="/sites/all/themes/gtowndish/images/preview-button.png" />
<input type="image" name="submit" value="POST" id="edit-submit"  class="form-submit" src="/sites/all/themes/gtowndish/images/submit-button.jpg" />

</div></form>
  </div>

</div></div> <!-- /box-inner, /box -->
  </div>
        </div>

                  <div id="content-bottom_left" class="region region-content_bottom_left">
            <div id="block-block-137" class="block block-block region-odd odd region-count-1 count-1"><div class="block-inner">

  
  <div class="content">
    <!--/* OpenX Javascript Tag v2.8.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.thegeorgetowndish.com/openx/www/delivery/...'
  * to
  *   'https://www.thegeorgetowndish.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=70");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=ae23014c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=70&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae23014c' border='0' alt='' /></a></noscript>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-123" class="block block-block region-even even region-count-2 count-2"><div class="block-inner">

  
  <div class="content">
    <!--/* OpenX Javascript Tag v2.8.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.thegeorgetowndish.com/openx/www/delivery/...'
  * to
  *   'https://www.thegeorgetowndish.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=69");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=ad2ef0ff&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=69&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad2ef0ff' border='0' alt='' /></a></noscript>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-138" class="block block-block region-odd odd region-count-3 count-3 block-last"><div class="block-inner">

  
  <div class="content">
    <!--/* OpenX Javascript Tag v2.8.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.thegeorgetowndish.com/openx/www/delivery/...'
  * to
  *   'https://www.thegeorgetowndish.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=71");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=aec40400&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=71&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aec40400' border='0' alt='' /></a></noscript>
  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div> <!-- /#content-bottom_left -->
        
                  <div id="content-bottom_right" class="region region-content_bottom_right">
            <div id="block-block-81" class="block block-block region-odd even region-count-1 count-4"><div class="block-inner">

  
  <div class="content">
    <!--/* OpenX Javascript Tag v2.8.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.thegeorgetowndish.com/openx/www/delivery/...'
  * to
  *   'https://www.thegeorgetowndish.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=61");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=a41a1c81&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=61&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a41a1c81' border='0' alt='' /></a></noscript>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-147" class="block block-block region-even odd region-count-2 count-5"><div class="block-inner">

  
  <div class="content">
    <!--/* OpenX Javascript Tag v2.8.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.thegeorgetowndish.com/openx/www/delivery/...'
  * to
  *   'https://www.thegeorgetowndish.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=74");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=a1dc0a3e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=74&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1dc0a3e' border='0' alt='' /></a></noscript>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-111" class="block block-block region-odd even region-count-3 count-6 block-last"><div class="block-inner">

  
  <div class="content">
    <!--/* OpenX Javascript Tag v2.8.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.thegeorgetowndish.com/openx/www/delivery/...'
  * to
  *   'https://www.thegeorgetowndish.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=63&amp;v=" +  Math.random());
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=ae31726e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=63&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae31726e' border='0' alt='' /></a></noscript>
  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div> <!-- /#content-bottom_right -->
        
      </div></div> <!-- /#content-inner, /#content -->

              <div id="sidebar-right">
          <div id="sidebar-right-inner" class="region region-right">
                        <div id="block-block-110" class="block block-block region-odd odd region-count-1 count-7"><div class="block-inner">

  
  <div class="content">
    <!--/* OpenX Javascript Tag v2.8.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.thegeorgetowndish.com/openx/www/delivery/...'
  * to
  *   'https://www.thegeorgetowndish.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=62");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=a6203d01&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=62&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6203d01' border='0' alt='' /></a></noscript>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-154" class="block block-block region-even even region-count-2 count-8"><div class="block-inner">

  
  <div class="content">
    <!--/* OpenX Javascript Tag v2.8.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.thegeorgetowndish.com/openx/www/delivery/...'
  * to
  *   'https://www.thegeorgetowndish.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.thegeorgetowndish.com/openx/www/delivery/ajs.php':'http://www.thegeorgetowndish.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=81");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.thegeorgetowndish.com/openx/www/delivery/ck.php?n=ab826c91&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.thegeorgetowndish.com/openx/www/delivery/avw.php?zoneid=81&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab826c91' border='0' alt='' /></a></noscript>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-62" class="block block-block region-odd odd region-count-3 count-9"><div class="block-inner">

      <h2 class="title">
              Get the Newsletter!          </h2>
  
  <div class="content">
    <div style="background: url(&quot;http://www.thegeorgetowndish.com/sites/all/themes/gtowndish/images/red-circle-280x67.png&quot;) no-repeat scroll left top transparent; padding: 40px 0pt 18px;"><form action="http://thegeorgetowndish.us1.list-manage.com/subscribe/post?u=90e381655e9126a1064f4e217&amp;id=7f18d6d188" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" style="margin-top: -10px;" target="_blank"><input class="clear-text" name="EMAIL" value="Enter your e-mail here." type="text"> <input alt="Submit" class="nl-submit-btn" src="/sites/all/themes/gtowndish/images/nl-submit-btn.jpg" type="image">&nbsp;</form></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-latest_links-block_1" class="block block-views region-even even region-count-4 count-10"><div class="block-inner">

      <h2 class="title">
              <a href="the-latest">The Latest</a>          </h2>
  
  <div class="content">
    <div class="view view-latest-links view-id-latest_links view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <h3 class="module-headline"><a href="/thelatest/dc-summer-restaurant-week-aug-17-30">DC Summer Restaurant Week Aug. 17-30</a></h3>
<p class="grey">DC&#39;s&nbsp;Summer Restaurant Week&nbsp;is back&nbsp;&hellip; <a href="/thelatest/dc-summer-restaurant-week-aug-17-30" class="module-read-more" title="read more">[read&nbsp;more]</a></p>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <h3 class="module-headline"><a href="/thelatest/baby-goat-yoga-yes-thats-thing">Baby Goat Yoga. Yes, That&#039;s a Thing.</a></h3>
<p class="grey">It really is August! Isn&#39;t it time for a break&nbsp;&hellip; <a href="/thelatest/baby-goat-yoga-yes-thats-thing" class="module-read-more" title="read more">[read&nbsp;more]</a></p>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <h3 class="module-headline"><a href="/thelatest/tudor-place-virtual-summer-camp">Tudor Place Virtual Summer Camp</a></h3>
<p class="grey">Experience a Tudor Place Adventure in partnership&nbsp;&hellip; <a href="/thelatest/tudor-place-virtual-summer-camp" class="module-read-more" title="read more">[read&nbsp;more]</a></p>
  </div>
  <div class="views-row views-row-4 views-row-even">
    <h3 class="module-headline"><a href="/thelatest/dumbarton-house-celebrates-womens-suffrage-aug18">Dumbarton House Celebrates Women&#039;s Suffrage Aug.18</a></h3>
<p class="grey">Join Dumbarton House to celebrate the 100th&nbsp;&hellip; <a href="/thelatest/dumbarton-house-celebrates-womens-suffrage-aug18" class="module-read-more" title="read more">[read&nbsp;more]</a></p>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <h3 class="module-headline"><a href="/thelatest/levain-bakery-opening-soon-georgetown">Levain Bakery Opening Soon in Georgetown</a></h3>
<p class="grey">


(Photo by: levainbakery.com)


Pam Weekes and&nbsp;&hellip; <a href="/thelatest/levain-bakery-opening-soon-georgetown" class="module-read-more" title="read more">[read&nbsp;more]</a></p>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-dish_last5-block_1" class="block block-views region-odd odd region-count-5 count-11 block-last"><div class="block-inner">

      <h2 class="title">
              More From Guest Plate          </h2>
  
  <div class="content">
    <div class="view view-dish-last5 view-id-dish_last5 view-display-id-block_1 view-dom-id-2">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/thelatest/hollywood-spy-virtual-happy-hour-july-23">Hollywood &amp; Spy: Virtual Happy Hour July 23</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/thelatest/bastille-day-then-now-0">A History of France&#039;s National Day</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/thelatest/dc-jazzfest-home">DC JazzFest From Home</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/thedish/still-time-vote-ward-2-councilmember-deadline-tuesday">Still Time to Vote for Ward 2 Councilmember, Deadline Tuesday</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/thedish/georgetown-university-student-explores-history-bens-chili-bowl">Georgetown University Student Explores the History of Ben&#039;s Chili Bowl</a></span>
  </div>
</li>
      </ul>
</div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
          </div>
	</div> <!-- /#sidebar-right-inner, /#sidebar-right -->
      
    </div></div> <!-- /#main-inner, /#main -->

      <div id="footer"><div id="footer-inner" class="region region-footer">
        <img class="footer-logo" src="/sites/all/themes/gtowndish/images/footer-logo.png" width="97" height="62" />
<div class="footer-copy-wrapper">
<ul class="footer-links">
<li class="first"><a href="/" title="HOME">HOME</a></li>
<li><a href="/misc/about-us" title="ABOUT US">ABOUT US</a></li>
<li><a href="/misc/contact" title="CONTACT US">CONTACT US</a></li>
<li><a href="/contact/Advertise" title="ADVERTISE">ADVERTISE</a></li>
<li><a href="/misc/web-site-terms-and-conditions-use" title="TERMS OF USE">TERMS OF USE</a></li>
<li><a href="/rss.xml" title="RSS">RSS</a></li>
<li class="last"><a href="/misc/help" title="HELP">HELP</a></li>
</ul>
<p class="copyright-text">COPYRIGHT &copy; 2020 THE GEORGETOWN DISH &nbsp; ALL RIGHTS RESERVED</p>
</div>      </div></div> <!-- /#footer-inner, /#footer -->

  </div></div> <!-- /#page-inner, /#page -->

  
      <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-22908956-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
  
      <!-- Start Quantcast tag -->
<script type="text/javascript">
  _qoptions={
    qacct:"p-9bN-tRahDh2J2"
  };
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
  <img src="http://pixel.quantserve.com/pixel/p-9bN-tRahDh2J2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
  
</body>
</html>
